1Password 7.0.3 – Powerful password manager.

1Password 7.0.3

1Password is a password manager that uniquely brings you both security and convenience. It is the only program that provides anti-phishing protection and goes beyond password management by adding Web form filling and automatic strong password generation. Your confidential information, including passwords, identities, and credit cards, is kept secure using strong encryption.

1Password fully supports major Web browsers, including Safari, Firefox, Chrome, and Opera. All browser extensions share the same encrypted data which means you never need to manually copy your passwords between browsers or from the password manager to a browser ever again!

1Password is also available for and syncs with Windows, iOS, and Android.


What’s New

Version 7.0.3:

  • 1Password mini now supports nested tags.
  • Added ExpressVPN to the list of supported applications. {apple-issues#1475}
  • Fixed an issue that could cause the wrong website field to be deleted when rearranging them first. {apple-issues#1372}
  • Fixed an issue that could prevent multiple users on the same system from using 1Password within Safari when Fast User Switching. {apple-issues#1428}
  • Tags in 1Password mini are now sorted alphabetically.
  • Fixed a broken connection between the "buy now" window and the "Sign In" link. {apple-issues#1471}
  • Fixed an issue that would cause the scrollbars to be drawn as white boxes in 1Password mini in dark mode if scroll bars were set to always be visible in System Preferences. {apple-issues#1333}
  • Fixed an issue that caused 1Password mini to show rich icons when the preference was disabled. {apple-issues#1434}
  • Fixed an issue with limited scrolling height in 1Password mini sidebar on first launch. {apple-issues#1364}
  • 1Password mini no longer closes after copying a value if in edit mode. {apple-issues#1478}
  • Allow the caps lock key to be pressed while doing exclusive password reveal via the option key {apple-issues#1480}
  • Fixed a crash that could occur when searching for weak logins. {apple-issues#1474}


Compatibility

OS X 10.12 or later, 64-bit processor


Screenshots



  Download Now

Share

You may also like...

Leave a Reply